Get the most from Adobe® Illustrator® 8.0. Be more creative—and more productive—than ever! Refer to this convenient guide for info at a glance about program preferences, palettes, and tools—including how to access them and use them like a pro!

**JUST THE DOGGONE FACTS**

**Preferences**

**General Options**

Use Bounding Box (on by default) = Shows or hides the bounding box of selected objects.

Use Area Select (on by default) = Enables you to select a filled object in Preview mode by clicking within the object, not just on the path segment.

Use Precise Cursors = Changes any painting or editing tool to a cross hair. (Pressing the Caps Lock key will do the same.)

Paste Remembers Layers = Retains layering order of objects pasted. (You can also turn this option on and off from the Layers palette pop-up menu.)

Transform Pattern Tiles = Transforms patterns within objects when a transformation such as scaling, rotating, or shearing is applied.

Disable Auto Add/Delete = Turns off ability to add/delete anchor points with the pen tool.

Anti-Aliased Artwork (on by default) = Preview of artwork is anti-aliased.

Disable Warnings = No warning dialogs will show.

Show Tool Tips (on by default) = When the cursor is held over an icon on a palette, a pop-up tells you what that icon is, and also gives the tool’s keyboard shortcut.

Japanese Crop Marks = When crop marks are created in the document, they will appear as Japanese-style crop marks.

Scale Stroke Weight = Scales the stroke weight of a path.

Add Stroke Weight = Accounts for the weight of a stroke in the measurement of the object.

**Guides & Grid**

Guides Style (default is lines) = Change your guides to dots to show dotted lines.

**Smart Guides**

These new guides are temporary guides that appear when you move your cursor over an object. Smart Guides help you align objects; you can even align an object to a locked object.

For these preferences to work, Smart Guides must be on. Choose View > Smart Guides or toggle them on/off with Command/Ctrl+U.

**HINT:** Throughout this document, “Command/Ctrl” means Command on the Macintosh and Ctrl on Windows. “Option/Alt” means Option on the Macintosh and Alt on Windows.

Text Label Hints = Words that describe the part of the object your cursor is over.

Construction Guides = Guides you see when aligning or moving an object.

Transform Tools = Guides you see when using one of the transformation tools.

Object Highlighting = Highlights that appear when you scroll over a path (locked or unlocked).
**PALETTE TIPS**

**General**

Tab = Hides/shows all palettes.

Shift+tab = Hides/shows all palettes except the Tool palette.

Palettes snap to each other as well as to the sides of the monitor.

To separate or rearrange palettes, drag the tab of a palette to a new location away from other palettes or onto another set of palettes.

Dock palettes together by dragging the tab of one palette onto the base of another palette. When the base of the palette is highlighted, let go and the palette will be docked.

To toggle between collapsing and expanding a palette, double-click the tab.

Command/Ctrl+Option/Alt+click within a palette = Makes palette active

**HINT:** A useful way of selecting in a palette like Swatches is to activate the palette, and then press letters on the keyboard to select the name that starts with that letter.

Shift+Enter = Keeps focus on text field.

Shift+Option/Alt+Enter = Copies while applying value and maintaining palette focus. *Will not work with Character palette.*

Command/Ctrl+~ = Returns to last text field highlighted.

Pressing the Tab key in the text field will move the cursor to the next field within a palette or set of docked palettes.

Option-click on trash can icon = Skips dialog box when trashing selected item.

**Actions palette**

**HINT:** Over 150 Actions ship with Illustrator 8.0. You can find them on the application CD in the Illustrator Extras folder.

Command+double-click on an action = Plays action.

Check mark in first column = Toggles action set, action, or command on/off. A red check mark means not all actions/commands are on.

Icon in second column = Toggles dialog boxes on/off. A red icon means not all dialog boxes are active.

Option/Alt-click the create new set or create new action icons = Skips dialog box.

Insert Stop = Allows you to stop the action at a message you have recorded. Further options enable you to let a user continue after reading the message, or force them to stop - in which case they would have to click the Play button to continue.

Insert Select Path = Records up to 10 selected paths at one time.

Select Object = Records a selection of named objects

**Record Making Selections:**

1. With Recording on and your object selected, choose Window > Show Attributes. From the palette pop-up menu, choose Show Notes. Type in the Notes field the name of the object. Click Enter.
2. Continue recording the steps in your action. When you need to select that object again, from the Actions palette pop-up menu choose Select Object and type in the same name you entered in step 1. You will notice that your object is selected.

**Brushes palette**

**HINT:** Illustrator 8.0 ships with 800 brushes. You can find them on the application CD in the Illustrator Extras folder.

Double-click a brush = Brings up the options dialog box for that brush.

Select a brush and drag it to document = Original art is available to edit. To edit Calligraphic Brushes, double-click on the brush in the palette.

Drag selected art to the Brushes palette = Creates a new brush and brings up the New Brush dialog box.
Option/Alt-drag selected art to the Brushes palette =
Replaces the brush that the art is dropped on, while
keeping the settings.

**HINT:** All brushes in the Brushes palette are saved
with your document. This can add to file size, so
delete any unused brushes to keep files smaller.

Click and drag to move brushes around in the
palette. Brushes will stay within their category.

**Loading Brush Libraries:**
1. Choose Window > Brush Libraries. Choose one of
   the Sample Libraries, or choose Other Libraries to
   select a library of your own or one on the Illustra-
   tor CD-ROM.
2. The new library palette appears. When you use a
   brush from this palette, it is added to the Brushes
   palette. Or you can drag brushes from the library
   palette to the Brushes palette.

**HINT:** Select Persistent in the brush library palette
pop-up menu to have that palette show each time
Illustrator is opened.

**Color palette**

/ = Fill or stroke of None.

X = Toggles between fill and stroke.

Shift+click on color ramp = Cycles through color
modes.

Option/Alt-click on color ramp = Applies color to
opposite of what is active for a fill/stroke.

Shift+drag color slider = Moves all sliders propor-
tionately.

Double-click next to the text field = Changes from
0/255 to % in RGB mode.

**Swatches palette**

- Process (non-global) = CMYK, RGB, HSB and
gray scale colors.
- Process = Process colors that globally update
  within a document when a swatch is edited.
- Spot = Globally updates within a document
  when edited; prints on one plate.
- Registration = A color that prints on all plates,
  including spot color plates. Default for this
  swatch is 100% of CMY and K, but you can
  change this.

Swatch Libraries are loaded from the Window >
Swatch Libraries menu. There are many libraries
installed with Illustrator, and even more pattern
libraries on the Illustrator application CD in the
Extras folder.

**HINT:** Any file saved in Illustrator format can be
loaded as a swatch library.

**Creating Pattern Swatches:**
1. Draw a rectangle the size you want for your
   pattern tile, and fill and stroke it with None. This
   backmost object is the bounding box; anything
   placed on top and extending outside this bounding
   box will be cut off.
2. Draw your pattern art on top of this rectangle.
3. Select all the art, including the bounding box, and
   drag it onto the Swatches palette. You have just
   created a pattern swatch.

**Layers palette**

Illustrator 8.0’s individual layers are preserved when
exported as Photoshop 5.

**Hint:** Template layers and hidden layers don’t
export, but locked and non-printing layers do.

Template option = This type of layer has a new
icon; it is locked by default; and it does not
print or export. When the document is in
artwork mode, template will still be in preview mode,
and raster images are dimmed 50% by default.

**HINT:** Non-printing layer names are italicized on the
Layers palette.

Command/Ctrl-click on the icon in the first column
of the palette = Toggles between preview and art-
work modes.

**HINT:** Hidden and non-printing layers do not print.

Command/Ctrl-click the new layer icon = Creates
new layer and puts it at the top of the layers list.
Command/Ctrl+Option/Alt-click the new layer icon
= Creates new layer directly under the selected layer.
Merge Layers = Combines selected layers into one
layer; keeps topmost layer’s name.
Flatten Layers = Combines all layers into one layer,
keeps selected layer’s name.
Small Palette Rows = Toggles between the default
palette layout and a thin row layout.
Links palette
Double-click image on the Links palette = Link Information dialog box.

Embedded images = The icon on the palette lets you know your image is embedded. Embedded images can’t be updated like linked images.

Hint: Embedded images add to the file size, but you don’t have to worry about including the image when you send the Illustrator file to someone.

Missing images = Linked images that can’t be found because the path to them has been changed.

Modified images = Linked images that have been changed in some way since being placed in the document.

Option+double-click with selection tool on placed image in a document = Opens image in Photoshop.

Character and Paragraph palette
Command/Ctrl+Option/Alt+Shift+F = Shows Character palette and highlights font field.
Command/Ctrl+Shift+L = Aligns left.
Command/Ctrl+Shift+R = Aligns right.
Command/Ctrl+Shift+C = Aligns center.
Command/Ctrl+Shift+J = Justifies full lines.

Tool palette
Command/Ctrl+Shift+double-click any tool = Resets all tools to their default.

Hold the cursor over any tool in the Tool palette and “tool tips” will show you the name of the tool and its keyboard letter shortcut.

HINT: Tool tips are a great way to learn the tool shortcuts, but if you prefer, you can turn them off in the Preferences dialog box.

Caps lock = Precise cursor (cross hair) for any painting and editing tool.

Click on the image at the top of the palette to get Adobe Online. This is where you can find more information about Illustrator.

Click and hold over any tool with a triangle in the bottom right corner to display other tools. Drag to the end of the row of tools to tear off a mini palette of just those tools.

Ctrl/Right mouse button while using any of the tools in the Tool palette = Context-sensitive menu.

Tool Tips

General
Command/Ctrl while using tools other than selection tools = Converts cursor to the last used selection tool.
Command/Ctrl+spacebar = Zooms in.
Option/Alt+Command/Ctrl+spacebar = Zooms out.
Spacebar = Accesses hand tool.

Selection tools
Command/Ctrl+Tab = Toggles between the selection tool and the direct selection or group selection tools.
Option/Alt while using direct selection tool = Accesses group selection tool.
With an object selected, click Return or Enter to bring up the Move dialog box.

Pen tool
Option/Alt = Convert direction point tool.
Pen tool changes to delete anchor point when over an anchor point. When over a path, it changes to add an anchor point.
Shift = Overrides add/delete anchor point.

HINT: When using Shift to override add/delete, release Shift before releasing the mouse button so that the path is not constrained.
Type tool
Shift = Toggles between type tools and vertical type tools.
Command/Ctrl+Shift+> or < = Enlarges or reduces type size when type is selected.
Option/Alt+Left or Right Arrow = Kerns between letters where cursor is blinking; tracks if type is selected.
Option/Alt+Up or Down Arrow = Increases or decreases leading by 2 points (amount set in Preferences).

Polygon/Star/Spiral tools
Up/Down arrows = Adds/subtracts points while dragging shape.
Shift+drag = Constrains angle to 45 degrees.
Spacebar = Moves shape before you release mouse.
Option/Alt+drag = Changes outer radius of star; adds/subtracts coils of spiral.
Command/Ctrl+drag = Changes inner radius of star.

Paintbrush tool
This tool now corresponds with the Brushes palette. Whatever brush is selected in the Brushes palette will be drawn with the paintbrush.
Double-click tool to access Preferences dialog box.
Fidelity = The amount in screen pixels that the stroke can change from it's original.
Smoothness = The percentage of smoothness of the stroke; the height the percent, the less likely to produce corner points.
Fill new brush strokes (on by default) = If a fill color is selected, then it will fill the shape. I like to turn this off, since most of my paintbrush strokes do not need a fill, only a stroke.
Keep Selected (on by default) = The stroke stays selected after drawing it.
HINT: The paintbrushes path stays fully editable. Use the Expand option if you want to adjust the actually artwork on the path.

Pencil/Smooth/Eraser tools
Double-click tool to access Preferences dialog box (except eraser tool).
Option/Alt = Changes pencil or eraser tool to smooth tool.

Pencil tool editing made easy!
1 Select a path.
2 Move the pencil tool near the selected path until there is no "x" associated with the pencil tool - this way you know it's in Edit mode.
3 Now draw your new path and notice the old portion of the path disappear. If you are doing fine details and don't want to edit, double-click the pencil tool and deselect the Keep Selected option.

HINT: If you have too many points on a path, use the eraser tool to clean up the path. It's much faster than using the delete anchor point tool.

To close a path while drawing with the pencil tool hold down the Option/Alt key.

To connect two paths, select both paths and with the pencil tool start at the endpoint of one path, then hold down the Command/Ctrl key and drag to the endpoint of the other path.

Transform tools
Option/Alt-click = Brings up dialog box.
Click once = Sets origin.
Option/Alt-click and drag = Makes copy of transformed object.
~ = Transforms patterns on the fly.
Command/Ctrl+~ = Moves patterns on the fly.

Free Transform tool
Shift+drag corner = Constrains scale proportionally from opposite corner.
Shift+Option/Alt+drag corner = Constrains scale proportionally from center of bounding box.
Click+Command/Ctrl = Skews.
Click+Command/Ctrl+Option/Alt = Skews from center of bounding box.
Click+Command/Ctrl+Option/Alt+Shift = Distorts.
Click outside bounding box = Rotates.
Blend tool
This tool allows you to blend between all types of vector shapes and fills, compound paths, gradient fills to gradient fills, or spot colors fills, and more.

Double-click the blend tool = Blend options dialog box appears and allows you to specify the number of steps or the distance, along with orientation.

HINT: You don’t need to use the blend tool; simply select the objects you want to blend between, and choose Object > Blends > Make.

Edit blends by selecting the spine of the blend and work with it just as you would a path.

Grayscale Linear Gradient Process Radial Gradient Spot Color Fill

Gradient Mesh tool
HINT: It’s best to move a copy of your shape you are going to convert to a gradient mesh, to a new layer and then hide that layer. Once a gradient mesh has been applied to a shape, only multiple undos will get you back to your original shape.

Click in a shape = Adds mesh lines.
Option/Alt-click on point = Deletes mesh points.
Use the direct selection tool to select mesh points and edit them or add color to them.

HINT: Converting a shape to a gradient mesh with the tool or menu option if that shape is filled with a gradient will color the shape black. So if you’re starting with a gradient fill, use the Expand option to apply the mesh and keep the gradient colors. Otherwise, start with a solid base color.

Click within a mesh patch to color four mesh points.

Eyedropper/Paint Bucket tool
The eyedropper samples more than just color - now, you can also sample type specifications.

HINT: Double-click the tool to get the Paintbucket/Eyedropper options dialog box. This is where you choose what the paint bucket applies and what the eyedropper picks up.

Option = Toggles between the eyedropper and paint bucket tools.

Working with the Eyedropper and Paint Bucket
1 With the eyedropper tool, sample some text. Notice that when you’re over text, a “t” is added to the icon.
2 Press the Option/Alt key to get the paint bucket tool, and then click and drag over the text to apply the new attributes.
3 What you sampled is applied to the text you selected.

Hand/Zoom tool
Double-click hand tool = Fit in Window view.
Double-click zoom tool = 100% view.